Russian German French    |    help
   Add to favorite    Favorite products
   
Description
Communication / Network / Telephony Products /  Equipment for Wired Networks /  Additional Equipment for Wire Networks / 
Send Request

about this service

Producer information
Company:
Shenzhen Carav Electronics Co., Ltd.
 
Address:
Room 11D, Building A, Huaqiang Garden, Fuhong Road, Futian District, Shenzhen, Guangdong, China (Mainland)
 
Phone:
+86-755-88294239 +88294265

IP Phone


Product Name: IP PhonePlace of Origin: ChinaNetwork feature:(1) Supports SIP 2.0 and 1.0 protocol(2) Supports NAT transverse: STUN mode(3) Supports static/dynamic WAN-IP-Addressing and PPPOE(4) Supports in-band DTMF and out- band RFC2833 DTMF(5) Supports proxy mode and peer-to-peer SIP link mode High voice quality(1) Codec: G.711 A/G.723.1 high/low, G.726 and G.729A/B(2) Supports: VAD (voice activity detection), CNG ( comfortable noise generator), LEC (line echo canceller), packet loss compensation and adaptive jitter buffer.Easy to use:(1) 2 lines x 16 characters big LCD with blue backlight(2) Can be configured through web browser, console/telnet or keypad(3) Can upgrade firmware through HTTP, FTP or TFTP(4) Call function: call hold, call waiting, call forward, caller ID and 3-way conference.(5) Phone function: volume adjustment, speed dial, phone book, flash and speaker phone(6) 2 RJ45 LAN port: one for internet and one for PC

Add to BasketAdd to Basket Web addressWeb address



Other goods of this manufacturer :
IP Phone
 IP Phone ( IP Phone)
1.Protocol support: SIP (RFC2543, RFC3261)2.Displays and stores 64 groups of incoming calls3.Displays and stores 64 groups of outgoing calls4.Phone book with 140 groups memory5.Hand-free dialing funct
IP Phone
 IP Phone ( IP Phone)
1.Protocol support: SIP (RFC2543, RFC3261)2.Displays and stores 64 groups of incoming calls3.Displays and stores 64 groups of outgoing calls4.Phone book with 140 groups memory5.Hand-free dialing funct
IP Phone, VoIP Phone, SIP Phone
 IP Phone, VoIP Phone, SIP Phone ( IP Phone, VoIP Phone, SIP Phone)
1. Protocol support: SIP(RFC2543,RFC3261)2. Display and store 64 groups of incoming calls3. Display and store 64 groups of outgoing calls4. Phone book with 140 groups memory5. Hand-free dialing functi
Memory Card Player
 Memory Card Player ( Memory Card Player)
With AV output to directly connect with a monitor to enjoy the Multi-media entertainment.Availale for playing MPEG-1(VCD) MPEG-2(DVD) MPEG-4Audio system: compitable MP3,WMAVideo system: NTSC/PALCard:
Memory Card Player (CD/CF)
 Memory Card Player (CD/CF) ( Memory Card Player (CD/CF))
With AV output to directly connect with monitor to enjoy multi-media entertainment.Available for playing MPEG-1 (VCD), MPEG-2 (DVD) and MPEG-4Audio system: compatible MP3, WMAVideo system: NTSC/PALCar
Memory Flash Card Player(CD/CF)
 Memory Flash Card Player(CD/CF) ( Memory Flash Card Player(CD/CF))
With AV output to directly connect with monitor to enjoy multi-media entertainment.Available for playing MPEG-1 (VCD), MPEG-2 (DVD) and MPEG-4Audio system: compatible MP3, WMAVideo system: NTSC/PALCar
Mini USB Vacuum Cleaner
 Mini USB Vacuum Cleaner ( Mini USB Vacuum Cleaner)
Special features:Low cost USB power mini vacuum with Retractable cable, easy carry out.Cryptically cleaning brush build in, clean and dust without change the head.Car power converter with USB outlet o
Mini Vacuum Cleaner
 Mini Vacuum Cleaner ( Mini Vacuum Cleaner)
Product Name: Mini Vacuum CleanerModel Number: CV-202Place of Origin: ChinaSpecial features:Low cost USB power mini vacuum with Retractable cable, easy carry out.Cryptically cleaning brush build in, c
Mini Vacuum Cleaner for PC and Car
 Mini Vacuum Cleaner for PC and Car ( Mini Vacuum Cleaner for PC and Car)
Special features:Low cost USB power mini vacuum with Retractable cable, easy carry out.Cryptically cleaning brush build in, clean and dust without change the head.Car power converter with USB outlet o

Likewise in category "Additional Equipment for Wire Networks":
Cable Tester
Cable Test...
CABLE TESTER
CABLE TEST...
LAN Cable Testers
LAN Cable ...
 Caulking Gun
Caulking ...
 Craft Bead set
Craft Bea...
 Craft Bead Set
Craft Bea...
 
Copyright © 2006 - 2011 Asia.ru
 
eHouseHolding.com